TabCloser Version History

5 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.07 4.1 kB Works with Firefox 3.0 and later

Changes are listed at http://hg.mozilla.org/users/gsharp_mozilla.com/tabcloser/pushloghtml?fromchange=3b5a6ceb7e0f&tochange=05dbcf64ed71 .

Only one minor change to fix the context menu, which was broken by the landing of https://bugzilla.mozilla.org/show_bug.cgi?id=347930 on the trunk.

Version 1.06 4.1 kB Works with Firefox 3.0 - 3.7a2

Adds pref that controls whether you're prompted before closing tabs, and associated UI ("don't ask" checkbox in the prompt, and preferences pane to re-enable prompting).

Detailed list of changes: http://hg.mozilla.org/users/gsharp_mozilla.com/tabcloser/pushloghtml?fromchange=e62fb09006d8&tochange=3b5a6ceb7e0f

Version 1.05 8.2 kB Works with Firefox 3.0 - 3.7a1pre

Added (properly localized) tab count information to menu item.

Version 1.03 8.2 kB Works with Firefox 3.0 - 3.7a1pre

Update compat to 3.7a1pre

Version 1.02 4.1 kB Works with Firefox 3.0 - 3.1b3pre

fixed bug in 3.0.x that caused the window to stay open when closing all tabs in a window