Fix for FF12 Rated 5 out of 5 stars

Here you go:

extensions.checkCompatibility.12.0 = false
extensions.checkCompatibility.12.0a = false
extensions.checkCompatibility = false

This review is for a previous version of the add-on (1.1.3.1-signed.1-signed).