2,836 reviews for this add-on
  • What is new version Tab Mix Plus? Please new version...

  • Czeslav got it right, he is just not good at English:

    Save this file to your hard drive:
    https://addons.mozilla.org/pl/firefox/downloads/file/16566/tab_mix_plus-0.3.6-fx.xpi

    Rename file to change xpi at end to zip. Click to open with Winzip. Right click on install.rdf and view with Notepad. Change maxver from 3.0 on 3.* save the file, Winzip will ask if you want to update the archive, say yes. Rename back from zip on the end to xpi on the end. Drag the file on top of Firefox and let go to install it.

    This will make it work with any version 3 of Firefox.
    Thanks Czeslav!

  • Thanks Czek, I have the version that works with FF3.0.1: http://mark.bockenstedt.net/wp-content/uploads/2008/07/tab_mix_plus-dev-build.xpi

    Thanks a lot!

  • The new version works with Firefox 3 but DOES NOT work with Firefox 3.0.1

  • To work with FF 3.0.1 download https://addons.mozilla.org/pl/firefox/downloads/file/16566/tab_mix_plus-0.3.6-fx.xpi change extension from xpi on zip go inside and edit install.rdf file. Change maxver from 3.0 on 3.* save and change extension to xpi. Drag extension on FF, accept installation and thats all tab mix is working. (sorry for language:-)

  • To work with FF 3.0.1 download https://addons.mozilla.org/pl/firefox/downloads/file/16566/tab_mix_plus-0.3.6-fx.xpi change extension from xpi on zip go inside and edit install.rdf file. Change maxver from 3.0 on 3.* save and change extension to xpi. Drag extension on FF, accept installation and thats all tab mix is working. (sorry for language:-)

  • I think TabMix pretty much changed the way we're using tabs now. But being able to have 30-40 tabs open at a time comes at a price: It's convoluted.

    Have one youtube tab in the uppermost row (multirow layout), one in the third row and one in the fourth row is making it hard to keeptrack. So what do we do if we can't find the tab we're looking for? We're opening another tab and again go to that site - lots of redundancy.

    So, the solution should be this: Give us the option for 'smart' tabs. Like, you'd set filters for a tab. A tab would not only contain a single entity, but would be a container with all the services you're using. It can still function as a single container, though.

    So: I open up a Tab that I call 'Youtube' - If I then create a new Tab and go to Youtube, the tab will automatically move to my Youtube Tab, cause I set the youtube tab filter to fetch any link that has a http://www.youtubue.com/* in it's URL.

    Same with all the other stuff, like Google. One Google Tab, all the Google Apps and Services in one place. A drop down menu would let us switch between the pages.

    This would be a much better solution to what we have right now and it'd be so great if you could implement this into the next version of Tab Mix.

  • Works with 3.0.1. Edit the maxver value in the install.rdf in the XPI file from 3.1 to 3.*

  • Works fine, but now with firefox 301 it does not work anymore . . .

  • Works fine, but now with firefox 301 it does not work anymore . . .

  • Einer der besten Add ons, leider läuft sie mit Fox 3.0.1 nicht mehr ;-)

  • This addon has a thorough user interface. It integrates seamlessly with Firefox and with a myriad of other addons. It has not failed to deliver on its intended purpose. Even the dev build works excellently in FF 3.0!

    My only bone of contention, a significant one, is that it has not kept pace with the rate of development of Firefox. Since mid 2007 this addon has not been updated. Amazing! For me, it's very difficult to use FF3 without this addon. As such I've decided to hold back before I update to FF3.01 because TMP is incompatible!

    I plead therefore to the developers to provide us TMP loyalists with an update compatible with the latest FF.

    P.S. Continue your great works with this addon!

  • The BEST! Pls, make it fully compatible with FF3 ... pls.

  • I love TM! It has solved many of my problems and has tons of handy features! Thanks a lot.

  • Really the best add-on until I updated FF3 with new security fixes. Now TMP is no longer compatible and had to be disabled to load FF3. Please fix this. I miss TMP.

  • A version for Firefox 3.0.1 is found here
    http://mark.bockenstedt.net/wp-content/uploads/2008/07/tab_mix_plus-dev-build.xpi

  • In the website of this addon-on you can download the version for Firefox 3.0.1. The "dev build" version is already updated.

  • I love (Tab Mix Plus) and I really love it. Please can you make it official instead of development stage? (~^.^)~

  • Why not fix it, so that users with Firefox 3.0.1 become automatic update instead of having to download http://mark.bockenstedt.net/wp-content/uploads/2008/07/tab_mix_plus-dev-build.xpi ?

  • Why not fix it, so that users with Firefox 3.0.1 become automatic update instead of having to download http://mark.bockenstedt.net/wp-content/uploads/2008/07/tab_mix_plus-dev-build.xpi ?

  • Works GREAT for me! :) Thanks for the updates, dev.

  • Can't access the url to see NY152's post and that .xpi file still shows it isn't compatible with version 3.1

    Edit: Was able to view NY152's post but found it way too complicated. Will wait for a traditional update.

    Edit Part Deux: The .xpi file DID work after I did as someone suggested cleared my cache. All is well in Tab Mix Plus land once again. 5 Stars.

  • Stop complaining, No need to change anything.
    Use the link below it is the dev version that works with Firefox 3 up to 3.1

    http://tmp.garyr.net/tab_mix_plus-dev-build.xpi

  • To fix it for FF 3.0.1 go HERE
    http://tmp.garyr.net/forum/viewtopic.php?t=9135&highlight=firefox
    and look at ny152 's post.

  • FIX works great, many thanks :)