Rated 5 out of 5 stars

C'MON!! PLEASE release an updated version of this...i defo need it for my FF3 B5. Hell, i need it for every version!

Firefox should make this a default install.

This review is for a previous version of the add-on (0.3.6).