Rated 3 out of 5 stars

I have version 3.6 and have installed the latest version of this extension, but it insists it is not compatible.

This review is for a previous version of the add-on (0.3.8.2).