Rated 4 out of 5 stars

It's been so long since we've heard from the real developer that I think it's time to move on - I'm now using the "Tree Style Tab" addon on Firefox 5. It's not as nice as tabkit, but it has the essential features I need.

Oops scrap that, it's not him Rated 5 out of 5 stars

My mistake

This user has a previous review of this add-on.

Rated 5 out of 5 stars

THE GUY WHO SAID TABKIT WOULD BE UPDATED IS NOT John Mellor! Look at the registration date!

Rated 5 out of 5 stars

Nice Work. Good to hear it is being updated. This is one of the essential addons

Rated 5 out of 5 stars

@Jomel Thankyou for your hardwork. I can't wait!

Yes Please! Rated 5 out of 5 stars

Just seen your post -- yes please! Everyone here will love you forever....Just let us know when it is done. Thaaaaanks!

Rated 5 out of 5 stars

Hello guys! Sorry for the delay! I have a lot of work! Updating the next week! 4 & 5!

Rated 1 out of 5 stars

Guys I think the developer is dead, killed by a car or another thing... :-(

Rated 4 out of 5 stars

It's true. This has gone on -- and we've had to do without -- for far too long. But then, people are the least reliable creatures in the world.

If you're not going to upgrade this to FF 4.0, please SAY SO Rated 4 out of 5 stars

Let other developers take over. Something. It's not fair to be this far behind. We depended on your fine plugin for years, and now, with FF4.0, all we get is zip.. radio silence. It's not fair. Many would pay you for the upgrade. At least tell us if you even plan to upgrade. I not, we can just remove the plug in and find a substitute long term. Thanks.

This user has a previous review of this add-on.

Rated 5 out of 5 stars

I desperately need tabkit in firefox 4. So I've put an alert on this page so I can reinstall it INSTANTLY.

This user has a previous review of this add-on.

Rated 5 out of 5 stars

FF 4.0 is absolutely no good for me.
So I'm ok with my non-updated FF 3.6 where this awesome addon works perfectly fine!

Firefox 5.0 coming 2011-06-21.
Think there is no reason to wait updated TabKit version until that moment.
This September may be? ;)

This user has a previous review of this add-on.

Rated 4 out of 5 stars

Please - PLEASE upgrade to Firefox 4 compatibility. Can't give 5 stars until you do.

Thanks.

This user has a previous review of this add-on.

Rated 5 out of 5 stars

I've upgraded to FF 4 and I'm missing a lot the addons !
When will it be available for FF4 ?
(This addons is in my view much more useful, with more functionality than "Tree Style Tabs")

Rated 3 out of 5 stars

I like tabkit, but John could you please do what is common sense and make an option to do away with those hideously colored tabs, no color changes at all? Why not allow users to use firefox's default scheme? Also why not allow users to determine what colors they want, including highlight colors, and if they want the whole tab highlighted, or in the ugly way you have it, which is just a highlighted rectangle over the text area? - http://truthkeeper.tk

Rated 5 out of 5 stars

Awesomeness included. Same thing, I won't upgrade to FF4 without this module!

Rated 5 out of 5 stars

I join the list op people unwilling to upgrade to FF4 without Tab Kit support and am perfectly willing do donate a small amount of money to accomplish this. Good software takes time to write and maintain.

Add Tab Kit to FF Rated 4 out of 5 stars

And if FF add this feature? its possible to suggest this to Mozilla?
This is really a helpful add-on.

Rated 5 out of 5 stars

Very helpful and reliable if you use multiple tabs. I've used this add-on for almost as long as I've used Firefox, and I consider it so indispensable that I never install a FF update without first checking to make sure that it will be compatible with Tab Kit.

I pledge $10 for new version Rated 5 out of 5 stars

Add me to list of those who won't upgrade to FF4 without Tab Kit.
I wish the developer would open a Kickstarter project to see how much cash he could secure in advance to support his work.