Hot to adapt to Firefox 3.0 Rated 5 out of 5 stars

This is an excellent extension, but getting it to work with FF 3.0 is a bit tricky. Go to IE, and download the .xpi file (Open page in IE Tab is a good extension choice to have anyhow). Open the .xpi file with Winzip (or other zip utility). Open the .rdf file in Notepad. Find the em:maxVersion= text and change the version to "3.0", then save the .rdf file and make sure it goes back into the .xpi file (The .rdf file should show the new date). Then use the file->open method of installing the extension. It will then install and work. I've tested it in XP Pro, XP Home and Win 2000 Pro and they all work well. No idea if it will work for Mac or Linux. Use these instructions at your own risk!!!

This review is for a previous version of the add-on (1.2.200803).