Rated 5 out of 5 stars

I'm still rating this as high as it can even if it doesn't install at all.

Please wild-card the max-version.
There is NO REAL REASON for this addon to not install and not work under FF4.7beta. It was working find along up to this one. I've wild-card to the max but for some (useless) reason it doesn't install.

I'm beginning to think that there is some microsoft-google employee in mozilla's firm, and we all know that microsoft = locking = limitation -(

Peace
Ghis

edit;
I was right, I knew how to install while wild-cardind the maxversion rdf file. I had to disable MrTech addon for Stylish to install and work (although stylish still wont work along with MrTech, the choice is yours;)
Peace again, and Seasons Greetings everyone;)

This review is for a previous version of the add-on (1.0.11).  This user has other reviews of this add-on.