please update for beta 4.4 Rated 5 out of 5 stars

could you please update so that it works with beta 4.4, PLEASE!!!

This review is for a previous version of the add-on (1.0.11).