uncompatable with stylish-editor-modified on old ff version such as ff35 Rated 5 out of 5 stars

when install the two xpi ,goto usersyle,click" install stylish" ,then install alert "preview/ install/edit/cancle" click install and actually it isnt installed ,you two can fix it,please?

Yes, I'll fix it