Doesn't work with 3.6!! Rated 5 out of 5 stars

Not compatible with 3.6! I downgraded. Please, fix it...

Combined with black Personas, it's really the best theme out there - and I tried many