Pb with 1.0.8 Rated 4 out of 5 stars

Please correct it. 1.0.8 does not work and coming back to 1.07 it does not work any more.
1.07 was working without the compatibility checking. and no more after 1.08 installation. It is a so useful add-on ....