Rated 5 out of 5 stars

I've been using this addons for years. I't sad to let it go with FF4, so please make it compatible.

This review is for a previous version of the add-on (0.2.22).  This user has a previous review of this add-on.