updated to Firefox 25.6 Rated 4 out of 5 stars

I have updated the .rdf file again to work in Firefox up version 25.6
https://docs.google.com/file/d/0B_CE2l4Osa3SOG9GM1dmZDl2WlU/edit?usp=sharing

updated link to updated to firefox 13.6 version Rated 5 out of 5 stars

Now available at: https://docs.google.com/open?id=0B_CE2l4Osa3SMTA0YmJjZTQtZDdiOS00M2NiLTk2MjUtN2EzYjVhODczODY1

updated to firefox 13.6 Rated 5 out of 5 stars

I have updated the .rdf to firefox 13.6. Download it from http://www.megaupload.com/?d=TIOJUG7M

How to Upgrade it yourself Rated 5 out of 5 stars

I found this for another add-on I use. It really is easy
to edit SpellBound too to get it to work in version 8

How to Make It Work: Editing an Add-On's Compatibility Rated 5 out of 5 stars

by Stuart on July 4, 2011 #

As previously mentioned, this article tells you how to edit an add-on's max version.
http://kb.mozillazine.org/Editing_an_add-on_to_change_its_compatibility

It's a lot easier than it looks; takes about 30-60 seconds.

Simplified steps:
1. Download the aarvark add-on
2. Open it with 7-zip (free) or another archiver
3. Extract "install.rdf" and open it in notepad
4. Look for <em:maxVersion> and change the version number to whatever you want.
5. Save and replace it back in the archive
6. Install it in firefox

Almost easier than using Aardvark itself!
Works with any add-on / extension too.