Great for earlier versions Rated 5 out of 5 stars

Wonderful add-on. What a pity it doesn't work on FF 3.6.8 Options cannot be set, dictionary cannot be changed