Update to 3.5 required Rated 5 out of 5 stars

I'd love to try this add-on, but like the others have noted, I need a 3.5x version.

This review is for a previous version of the add-on (0.2.7.0).