Doesn't work with 2.6 Rated 4 out of 5 stars

Great extension, but it doesn't work with 3.6

This review is for a previous version of the add-on (1.3.3.8).