Changing Install.rdf Rated 5 out of 5 stars

Modifying the Install.rdf file is not working with Firefox 3.0 RC1. I have changed the maxversion to 3.0pre but it still does not solve the issue with compatibility.

This review is for a previous version of the add-on (1.4.1).