actualizenlo Rated 4 out of 5 stars

cada vez como a mi me gusta instalar verciones muy anticipadas de firefox y no lo puedo utilizar porque no es compartible con firefox 55.0 a1