essential for me Rated 5 out of 5 stars

Work under FF 8 if the plugin "Add-on Compatibility Reporter" is previous installed :
https://addons.mozilla.org/fr/firefox/addon/add-on-compatibility-reporter/?src=search