Rated 4 out of 5 stars

Exactly what I need ! Unfortunately, It doesn't seems to work with FF 3.6...

This review is for a previous version of the add-on (1.2).