Use Nightly Tester Tools Rated 5 out of 5 stars

Does not work with the latest Firefox. Use Nightly Tester Tools to force compatibility until this add on is updated.

This review is for a previous version of the add-on (1.8).