Support for TB 3 Rated 5 out of 5 stars

Please, make it compatible with TB 3.0. Thanks a lot!