compatibility Rated 1 out of 5 stars

Googlepedia 0.5.4 dont work with GooglePreview 3.12 !

This review is for a previous version of the add-on (3.12). 

Will be fixed

Will be fixed in the next GooglePreview version. BTW, please do not post bug reports in reviews, contact me directly per email, then I can answer you. Thanks