Rated 4 out of 5 stars

A FF4.0 compatible version please. I love this add-on very much.

This review is for a previous version of the add-on (1.1).