Compatibility Rated 5 out of 5 stars

PLEASE PLEASE PLEASE make this compatible with 5.0.

This review is for a previous version of the add-on (2.3.1-signed.1-signed).  This user has a previous review of this add-on.