FF6 Rated 5 out of 5 stars

Seems to work OK in FF6. You need to install the "Add-on Compatibility Reporter" add-on and it will let you re-enable or to install (and manually install the XPI files if needed) add-ons not marked as compatible with FF6.

This review is for a previous version of the add-on (