Incompatible with Fx14 from 10th april and Fx15 Rated 5 out of 5 stars

Very useful addon, but it became incompatible with Fx14 from 10th april and Fx15...

This review is for a previous version of the add-on (0.3.1.2).