Rated 4 out of 5 stars

i run this in ff3.0.7, with about 80 other extensions and no trouble. either get the mozilla developer extension or tweak the version in the install.rdf