Rated 5 out of 5 stars

Разработчику-
я может, конечно, чего то не понимаю, но это лежит на поверхности- посмотрите страницу дополнения, кнопка добавить в браузер бледная, под ней надпись- недоступно для FF8, посмотрите информацию о версии-
Версия 1.9 Выпущено October 12, 2011 31.7 KB Работает с Firefox 3.0 - 7.*
и сравните с версией 1.8:
Версия 1.8 Выпущено March 21, 2011 25.6 KB Работает с Firefox 3.0 - 9.*
Если же попробывать установить версию 1.9, то она не установиться, поскольку с FF8 несовместима, нельзя ли все-таки это исправить?

This review is for a previous version of the add-on (1.9). 

служба поддержка firefox , а точнее её автоматические скрипты, почему-то автоматически не поменяли максимально доступную версию с 7.* на 9.*
сейчас что-то буду думать, как быстро это поправить

Rated 5 out of 5 stars

Сейчас только заметил-
версия 1.9 несовместима, а 1.8 адаптирована к FF8! а так- это лучший плагин-переводчик!

This review is for a previous version of the add-on (1.9). 

не понял.. как это 1.9 не совместима с фф8, если она валидна для фф9?
и почему вы считаете что потерялась совместимость с фф8 при переходе с 1.8 на 1.9? :)

Rated 5 out of 5 stars

Хорошее дополнение, жаль, что пока не адаптировано к FF8...

"почему не адаптировано? я еще неделю назад получил уведомление, о том что это дополнение полностью прошло валидацию как для фф8, так и для фф9" (Александр)

Странно...потому что не прошло установку при обновлении браузера, на сайте прямо указано, что для FF8 недоступно, при попытке установить "все равно", установка не идет из-за несовместимости...

This review is for a previous version of the add-on (1.9). 

почему не адаптировано? я еще неделю назад получил уведомление, о том что это дополнение полностью прошло валидацию как для фф8, так и для фф9
----------------
Вот это уведомление:
Good news! Our automated tests did not detect any compatibility issues with your add-on S3.Google Translator and Firefox 9.*. We've updated your add-on's compatibility to work with Firefox 9.* so that our Aurora users can begin using it.