Rated 5 out of 5 stars

Сейчас только заметил-
версия 1.9 несовместима, а 1.8 адаптирована к FF8! а так- это лучший плагин-переводчик!

This review is for a previous version of the add-on (1.9.1-signed).  This user has other reviews of this add-on.

не понял.. как это 1.9 не совместима с фф8, если она валидна для фф9?
и почему вы считаете что потерялась совместимость с фф8 при переходе с 1.8 на 1.9? :)