Rated 5 out of 5 stars

Хорошее дополнение, жаль, что пока не адаптировано к FF8...

"почему не адаптировано? я еще неделю назад получил уведомление, о том что это дополнение полностью прошло валидацию как для фф8, так и для фф9" (Александр)

Странно...потому что не прошло установку при обновлении браузера, на сайте прямо указано, что для FF8 недоступно, при попытке установить "все равно", установка не идет из-за несовместимости...

This review is for a previous version of the add-on (1.9.1-signed). 

почему не адаптировано? я еще неделю назад получил уведомление, о том что это дополнение полностью прошло валидацию как для фф8, так и для фф9
----------------
Вот это уведомление:
Good news! Our automated tests did not detect any compatibility issues with your add-on S3.Google Translator and Firefox 9.*. We've updated your add-on's compatibility to work with Firefox 9.* so that our Aurora users can begin using it.