Rated 5 out of 5 stars

На 21b2 работает путём правки внутри .xpi файла install.rdf и замены в нём строки
<em:maxVersion>2.1a3pre</em:maxVersion>
на
<em:maxVersion>2.1b3</em:maxVersion> (например)

This review is for a previous version of the add-on (0.3.5.3).