Usefull but not FF3b4 compatible Rated 2 out of 5 stars

Too bad it doesnt work with the latest beta since it is a realy good tool!

This review is for a previous version of the add-on (1.1.3).