Last version works on 2.0.0.11 ... Not yet rated

... but is unstable, I now get crashes with memory corruption in js3250.dll

This review is for a previous version of the add-on (2.0.2007120901).