Rated 1 out of 5 stars

WTF...plugin upgraded and I can't import my previous definitions. Please bring back the old version until you have the migration issue solved. Seems 2.0.0 version is an eye-candy upgrade that wasn't ready for prime time.

This review is for a previous version of the add-on (2.0.0.1-signed.1-signed). 

Sorry for the inconvenience, version 2.0.1 solved the problem. RESTClient 2.0.1 is still waiting for review, but you can still install it now by <a href="https://addons.mozilla.org/en-US/firefox/addon/restclient/versions/?page=1#version-2.0.1">follow this link</a>