Great addon, but doesn't currently install on FF 28.0 Rated 5 out of 5 stars

Have used this addon extensively with previous FF versions. Works like a charm, and great that it is another no-restart add-on! Just hope I can continue using it again soon :s

Come on... this year... Rated 1 out of 5 stars

Update this addon to work on 10.0.1 man... Are you sleeping or what? Come on... Pleaseeeeeeeeeeeeeeeee...

Works with 4.0 b6! Rated 5 out of 5 stars

For me it works from file menu perfectly with 4.0 b6. I don't need anything else than restart. If it misses something else, I don't care.

for 3.0 Rated 5 out of 5 stars

Same addon updated for 3.0 and beyond,
https://addons.mozilla.org/addon/10749
Toolbar icon is fixed, and menu item is localized in all languages. He's looking for reviewers.

Rated 5 out of 5 stars

This works perfect...but I cannot believe, now that Firefox 3 is out, that there is STILL *no menu option* in Firefox itself!

We really shouldn't need an extension for this!

That said, thanks to Jed Brown for creating this extension and keeping it up-to-date.

Rated 5 out of 5 stars

It seems to be working fine, just installed. Similar (if not the same) to QuickRestart.

Works with FF3 but... Rated 4 out of 5 stars

Yes you can get it to work with V3 by editing the "install.rdf" file to read "maxversion=3.0.1" instead of 1.4, but the toolbar icon is messed up as mentioned by others.
It actually is so messed up it has about 24 icons it wants to add to your toolbar, the entire icon set for one of the themes is added if you try this.

The entry under the File menu is there and works properly, so it still has that functionality at least. Too bad you can't get the option to change the icon for this as that may give the ability to get just 1 icon added to the toolbar even if it isn't the right one.

Error -228 Rated 2 out of 5 stars

I can't download it :(

doesn't work Rated 1 out of 5 stars

none of these versions are compatible with 2.0.0.13

Rated 1 out of 5 stars

Any chance we can get an upgrade for this? Specifically making it available for 3.0 be fantastic... :)

doesn't work anymore Rated 4 out of 5 stars

I love this ext but it is no longer working for me... error says it is no longer compatible with Firefox 2.0.0.14 and only works with 1.4? Strange and I can't get in touch with the developer as the homepage listed here is not a valid address :(

Rated 1 out of 5 stars

Luckily FF3 represents this feature in a very good way by making it appear only after making changes in the combined Add-on pane. Why bother to install it the wrong way ?

Rated 5 out of 5 stars

Here is a copy of the edited version that works in Firefox 3

http://rapidshare.com/files/124157209/restart_firefox-0.3-fx.xpi

works in FF3 I think Rated 4 out of 5 stars

I've tested in FF3 and it works for me, you just have to mod the xpi file via "six steps to heaven" routine:

Props to Gogo77 (amended):
1. Save latest version of .xpi file to desktop
2. Rename *.xpi to *.zip
3. Open zip in e.g. Winzip and open install.rdf in edit mode
4. Replace 1.4* by 3.* in Mozilla Firefox section.
5. Save file and rename zip archive back to .xpi
6. Open .xpi file in Firefox, will install no problem


I have Tab mix Plus installed in single window mode so I don't get affected by the issues outlined above. This tool is ace!

Firefox 3.0? Rated 5 out of 5 stars

Can you update the file so that Firefox 3.0 final recognizes it? It's only spec'd for 3.0a1 right now.

good job Rated 4 out of 5 stars

useful. i think it should
be part of core firefox.
may be you can raise
an RFE and add to mozilla
source code. good job.

--Moulaali

Rated 5 out of 5 stars

Very handy

incompatable Rated 1 out of 5 stars

This add-on is incompatible with Firefox version 2.0.0.13 unfortunately.

THIS ROCKS! Rated 5 out of 5 stars

This is my FAVORITE add - on, because even though it is little, I download a lot of stuff, and I do not feel good exiting! So, this "extention" is made for me!

Tabbed Browsing Peril Rated 1 out of 5 stars

Please see my review under "Restarter". This restart add-on has the same problem. Basically, it will change your tabbed browsing preference to browsing by windows. I've explained it at length at the other site.