dosen't work with 3.6.3 Rated 3 out of 5 stars

dosen't work with 3.6.3