Rated 5 out of 5 stars

Please ignore previous comment. It turns out that 3.6 is highly unstable on OpenSolaris at the moment and it's not RequestPolicy's fault.

This review is for a previous version of the add-on (0.5.12). 

thanks for following up

Thanks for following up to say it doesn't appear to be a RequestPolicy bug. I had noticed your comment and opened a ticket for this, which I have now closed (https://www.requestpolicy.com/dev/ticket/73). You did make me realize that I have never tested on OpenSolaris and should be running a VM for it.