Can it be made to work with FF9? Rated 5 out of 5 stars

I found this extension SO useful - almost invaluable, and cannot understand why we can't have it as a standard option in FF now.

PLEASE can you make it work with FF9?

Can't live without this Rated 5 out of 5 stars

For those who like to open tab groups this is pretty invaluable.

Unfortunately it has some issues with FF4 onwards as it seems to open the tabs in the first window you've opened, regardless of which window you are opening the group from. At least if you have shortcuts to groups in the toolbar.

Rated 5 out of 5 stars

Have used this for years and it's great - thank you. It would be interesting to have this integrated with FF4 tab groups so it only replaces tabs in the group you're viewing, but that may be a complicated job.

Rated 5 out of 5 stars

Thank you very much for updating for 3.6.

Shouldn't the version number be bumped for this update?

This review is for a previous version of the add-on (1.01). 

correct link Rated 5 out of 5 stars

Looks like you can get the 3.6 compatible version here:
https://bugzilla.mozilla.org/attachment.cgi?id=429550

I installed it and it worked for me.

This review is for a previous version of the add-on (1.01). 

correct link Rated 5 out of 5 stars

Looks like you can get the 3.6 compatible version here:
https://bugzilla.mozilla.org/attachment.cgi?id=429550

I installed it and it worked for me.

This review is for a previous version of the add-on (1.01). 

correct link Rated 5 out of 5 stars

Looks like you can get the 3.6 compatible version here:
https://bugzilla.mozilla.org/attachment.cgi?id=429550

I installed it and it worked for me.

This review is for a previous version of the add-on (1.01). 

correct link Rated 5 out of 5 stars

Looks like you can get the 3.6 compatible version here:
https://bugzilla.mozilla.org/attachment.cgi?id=429550

I installed it and it worked for me.

This review is for a previous version of the add-on (1.01). 

Rated 1 out of 5 stars

Even though this add on was updated on March 3, 2010 when you install it you get a message saying it's not compatible with FF 3.6.

This review is for a previous version of the add-on (1.01). 

Please Update for 3.6 Rated 5 out of 5 stars

I will add to the chorus of people requesting an update. I cannot move to FF 3.6 without this critical extension. Yet I'm finding my other extensions all updating themselves (no doubt to conform with 3.6) making my 3.5 increasingly unstable. But 3.6 is unusable without this extension. Please help! Please update! And please add a donation button to your page. I'd donate some paypal money to get this updated.

This review is for a previous version of the add-on (1.01). 

CRITICAL to my FFOX use Rated 5 out of 5 stars

They did it again, left us with this ridiculous unchangeable default behavior, why would anyone want to append dozens of tabs after the others?

Anyway, this extension saved FFOX for me on the last release, i'm affraid if this is not updated soon, I'll have to migrate to another browser that actually make sense.

This review is for a previous version of the add-on (1.01). 

CRITICAL to my FFOX use Rated 5 out of 5 stars

They did it again, left us with this ridiculous unchangeable default behavior, why would anyone want to append dozens of tabs after the others?

Anyway, this extension saved FFOX for me on the last release, i'm affraid if this is not updated soon, I'll have to migrate to another browser that actually make sense.

This review is for a previous version of the add-on (1.01). 

Rated 5 out of 5 stars

Yes - please update for FF 3.6.
It's a must have for me.

Thanks for a great add-on!

This review is for a previous version of the add-on (1.01). 

FireFox 3.6 support please! Rated 5 out of 5 stars

Please get this working on 3.6. The loadFolderAndReplace option still doesn't work, and I hate browsing without the feature enabled!

This review is for a previous version of the add-on (1.01). 

Bring it back PLEASE Rated 5 out of 5 stars

Please enable this extensions in FFox 3.6 it saves a lot of time, it should be the default behaivour for FFox

Thanks!

This review is for a previous version of the add-on (1.01). 

excellent - 3.6 next? Rated 5 out of 5 stars

Did exactly what I want - and worked up until the recent upgrade to 3.6. Hopefully the extension will be tweaked 3.6-compatible in the very near future.

This review is for a previous version of the add-on (1.01). 

Rated 2 out of 5 stars

I use Firefox 3.5.6 and this does not work for me.

This review is for a previous version of the add-on (1.01). 

Rated 5 out of 5 stars

ditto

This review is for a previous version of the add-on (1). 

Rated 5 out of 5 stars

This extension fixes a HUGE pain the the arse bug that should never have made its way into FF3 in the first place. I'd give it 50 stars if I could! Thank you!

This review is for a previous version of the add-on (1). 

Rated 5 out of 5 stars

Firefox 3 is fixed! This feature in FF2 was THE most usefull feature for me on a daily basis.

This review is for a previous version of the add-on (1).