Easily Make it Work in Firefox 4 Rated 5 out of 5 stars

This add-on can still be used with Version 4 of Firefox. Simply Download the .XPI file (save like as) and use an archive program like 7-zip to open the .XPI file. Inside you will find a file called install.rdf, drag it to the desktop and edit the file with notepad or another text editor. Find the two em:maxVersion tags and replace the text BETWEEN them with 4.* then SAVE and drag the SAVED file back into the 7zip window. Close 7zip and then drag the .XPI file onto Firefox to install the modified .XPI.

This review is for a previous version of the add-on (0.4.1).