Uncompatibile with FF4.0 :( Rated 5 out of 5 stars

This is one of the most usefull addons I have, but it doesn't work with FF4.0. I regret the upgrading now. I hope we'll see the new version soon!

This review is for a previous version of the add-on (0.4.1).