Update the addon for Firefox 57+ Rated 5 out of 5 stars

Please update this great addon so it is compatible with the new WebExtensions in Firefox version 57+.