736 reviews for this add-on
  • i loved this tool. now updated the browser and no longer works. how do i fix it of find new addon very similiar
  • Hi - I tried the email but it doesn't work, so am posting here. Since moving up to Pale Moon 28 yesterday, the add-on no longer functions. Everything works (context menu comes up, can change frequency etc) but the actual reload doesn't happen. Is there any chance the developer could take a look at this please? It's the add-on I use all day, every day & is a must-have for me.
  • very good
  • god
  • can't use in my firefox
  • Works really well at what it does; can't blame the developer for not updating to Firefox Quantum. This addon works where many other addons with a similar purpose fail (e.g., cnn.com). One star removed for what I consider lack of major features: no indication on the tab that it has an active reload timer, and reload timers don't persist across Firefox sessions.
  • Mi experiencia es nefasta, porque este complemento (ReloadEvery) no es compatible con la versión de Firefox Quantum que tengo instalada, y no entiendo porque me ofrecieron actualizar a esta versión de Firefox que da problemas. Gracias
    Mi email de respuesta es: info@inmarcos-lex.com
  • goof
  • I'm in FF 52 on a Fedora Linux box. Works on some pages but not a dashboard handled by a web server provided by a data processing package I'm running locally.
  • josss
  • IS GGOG
  • This makes me easy to monitor my daily earnings in bitcoin minings
  • nao consegui usar
  • ReloadEvery is the best extension for reload.
  • hi
  • good
  • Please make this compatible with Firefox Quantum [57.0.1]
  • Please update it for Firefox Quantum !
  • Ideaal ! Graag updaten!
  • Please update it for Firefox Quantum !
  • gregerg
  • Before I have this , I have to reload the pages myself.
  • Please update it for Firefox Quantum.
  • Супер. Обновите его для работы с Firefox 57.
  • The add-on is great, but it is not working any more with the new version of Firefox, 57 or Quantum. Will it be updated to is is compatible? Thanks!