Rated 5 out of 5 stars

I COME BEARING GREAT NEWS!!!

RedShift V4 IS compatible with Firefox 6!

Instructions:
1) Install "Nightly Tester Tools." This can be found as an Add-On for Firefox.
https://addons.mozilla.org/en-US/firefox/addon/nightly-tester-tools/

2) Click "Tools" then hover over "Nightly Tester Tools." Select "Force Add-On Compatibility."

3) Restart Firefox.

4) Click "Tools," "Add-Ons," "RedShift V4." Click on the button that says "Enable."

5) Restart Firefox.


This worked for me.

This review is for a previous version of the add-on (5.0).