Great, but have to use old version Rated 5 out of 5 stars

Too bad it isn't working with PaleMoon at newest versions. Already downgraded twice due to accidental update.

This review is for a previous version of the add-on (4.2.0.2). 

pale moon...

This is unfortunately an Addon SDK bug, and not a RES bug.

Mozilla is aware of the issue and it's being discussed here:

https://bugzilla.mozilla.org/show_bug.cgi?id=855651

I'm not sure whether those last 2 commits indicate that once PaleMoon is based off of FF21+ instead of FF20 this will be fixed or not... that'd be a question for Mozilla and/or the Pale Moon team...

Unfortunately, that's out of my hands. I'm not able to package RES using outdated Addon SDK versions, so I can't make RES work in PaleMoon on my own even if it were officially supported -- and to be fair it's not... it's a lot of work to support 4 browsers as it is :-\