Qworum for Firefox® Version History

5 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.0.0.17.1-signed 50.6 kB Works with Firefox 1.5 and later

Adds support for the qworum javascript object.
See http://www.qworum.com/specs/core/1.0#js

Version 1.0.0.16.1-signed 43.0 kB Works with Firefox 1.5 and later

This release fixes a minor bug.

Version 1.0.0.15.1-signed 43.0 kB Works with Firefox 1.5 and later

This release fixes compatibility issues for current and upcoming versions of Firefox:
* Fix compatibility bug for Firefox 7,8,9;
* Remove stream_converter.js component, which uses the soon-to-be-obsolete parseFromStream function.

Version 1.0.0.14.1-signed 45.1 kB Works with Firefox 1.5 and later

Adds support for Firefox 6.*

Version 1.0.0.11 45.1 kB Works with Firefox 1.5 - 3.6.*

Implements the most recent draft of the Qworum specification. Most notably, the MIME type of Qworum messages has been changed to application/xml (from application/x-qworum+xml) in order to facilitate Qworum implementations on the widest possible range of web browsers.