Please Make QuickWiki Compatible with HTTPs Everywhere Rated 3 out of 5 stars

I would give five stars but I use HTTPs Everywhere and I hope you can fix the compatibility. The addon forces use of https on any website that supports it -- including wikipedia and wiktionary. Also please add french wiktionary.

This review is for a previous version of the add-on (1.0.3.1-signed).