Rated 4 out of 5 stars

v4 compat would be great... Or an alternative. Hard to upgrade w/o this.

Hopefully v4 compat will be out soon, I've had some users email in with problems they are having when trying QuickProxy on v4 (and some on 3.6.#), so hopefully I can knock these over quickly.