Works fine in FFb10 Rated 4 out of 5 stars

This extension is great. Force compatibility in FFb10 and works perfectly

This review is for a previous version of the add-on (2.0.2.1).